L'App di YouTube smetterà di supportare i dispositivi troppo vecchi

YouTube ha aggiornato la propria App, modificando l'interfaccia dell'applicazione. Questo aggiornamento porta con sé una brutta notizia: i dispositivi più vecchi non riceveranno più supporto e l'App non potrà più essere utilizzata su di essi.

Tra i dispositivi giudicati vecchi da YouTube troviamo alcuni TV Sony e lettori Blue-ray, i dispositivi che eseguono Google TV, Apple TV e infine, i dispositivi iOS prodotti nel 2012 o prima.

YouTube si è giustificato affermando che intende portare sempre nuove funzionalità alla propria applicazione. Queste funzioni non potranno essere supportate dai dispositivi troppo vecchi a causa dei loro componenti hardware, giudicati poco potenti.

Per far funzionare correttamente l'App di YouTube bisognerà essere in possesso di un dispositivo prodotto a partire dal 2013.

FONTE: Ubergizmo

Leave a reply